New prebuilt linux toolchain x86_64-linux-glibc2.11-4.8

This new toolchain replaces the following toolchains and scripts
in prebuilts/tools/gcc-sdk which call them
  prebuilts/gcc/linux-x86/host/i686-linux-glibc2.7-4.6
  prebuilts/gcc/linux-x86/host/x86_64-linux-glibc2.7-4.6

sysroot is upgraded to glibc2.11
gcc is upgraded to gcc4.8

Build instructions:
  CC=${AOSP}/prebuilts/tools/gcc-sdk/gcc \
  CXX=${AOSP}/prebuilts/tools/gcc-sdk/g++ \
    ./build-lucid-multilib-toolchain.sh --gcc-version=4.8

Change-Id: Ibe3e66d9c5e772dcedc555d7019c0604c63cc1b4