blob: afc8dc7c60a1968cd4c3ed3fe2eae137a85b1796 [file] [log] [blame]
fun main() {
val anchor = owner.firstChild!!
.siblings(forward = true)
.dropWhile { it is PsiComment || it is PsiWhiteSpace }
val s = foo()
?: bar
val s = foo()
?.bar
val s = "foo" +
"bar"
val s = true &&
false
}