blob: 8732efad5a740275a823c05013fe383b442be797 [file] [log] [blame]
# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI=5
KMNAME="kde-runtime"
inherit kde4-meta
DESCRIPTION="KDE crash handler, gives the user feedback if a program crashed"
KEYWORDS=" ~amd64 ~x86"
IUSE="debug"
DEPEND="
$(add_kdeapps_dep kdepimlibs)
"
RDEPEND="${DEPEND}"
pkg_postinst() {
kde4-meta_pkg_postinst
if ! has_version "sys-devel/gdb"; then
elog "For more usability consider installing following packages:"
elog " sys-devel/gdb - Easier debugging support"
fi
}