blob: b89c1e30edd74743a88ae6b33af0a31243d88ca9 [file] [log] [blame]
# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI=5
inherit xorg-2
DESCRIPTION="Controls host and/or user access to a running X server"
KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~amd64-fbsd ~x86-fbsd ~x86-freebsd ~x86-interix ~amd64-linux ~arm-linux ~x86-linux ~ppc-macos ~x86-macos ~sparc-solaris ~x64-solaris ~x86-solaris"
IUSE="ipv6"
RDEPEND="x11-libs/libX11
x11-libs/libXmu
x11-libs/libXau"
DEPEND="${RDEPEND}"
pkg_setup() {
XORG_CONFIGURE_OPTIONS="$(use_enable ipv6)"
}