blob: 1405a58457a62a9a574664a12cd52d89f92f69a6 [file] [log] [blame]
# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI=5
USE_RUBY="ruby19 ruby20 ruby21"
RUBY_FAKEGEM_RECIPE_TEST="rspec"
RUBY_FAKEGEM_TASK_DOC=""
RUBY_FAKEGEM_EXTRADOC="README.md History.markdown"
inherit ruby-fakegem
DESCRIPTION="Liquid tag for displaying GitHub Gists in Jekyll sites"
HOMEPAGE="https://github.com/jekyll/jekyll-gist"
SRC_URI="https://github.com/jekyll/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
LICENSE="MIT"
SLOT="0"
KEYWORDS="~amd64"
IUSE=""
ruby_add_bdepend "test? ( dev-ruby/webmock
>=www-apps/jekyll-2 )"
all_ruby_prepare() {
rm Rakefile || die
}