blob: 6a86bdcc2a816fe7397e6938aa8a05c02097c5bd [file] [log] [blame]
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI="5"
inherit eutils toolchain-funcs
DESCRIPTION="small utility to wait for an arbitrary process to exit"
HOMEPAGE="https://dev.gentoo.org/~zzam/wait_on_pid/"
SRC_URI="mirror://gentoo/$P.tar.bz2 https://dev.gentoo.org/~zzam/wait_on_pid/$P.tar.bz2"
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="amd64 ~arm ~ppc x86 ~amd64-linux ~x86-linux"
IUSE=""
DEPEND=""
RDEPEND=""
src_prepare() {
tc-export CC
}
src_install() {
dobin wait_on_pid || die
dodoc README
}