blob: cfb4d30b9fbc7e979ad6e6280abb99e8fc405565 [file] [log] [blame]
# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI=2
inherit eutils
DESCRIPTION="auto cdrom mounter for the lazy user"
HOMEPAGE="http://autorun.sourceforge.net/"
SRC_URI="mirror://sourceforge/autorun/${P}.tar.gz"
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="~amd64 ~x86"
IUSE=""
RDEPEND=""
DEPEND="sys-devel/gettext
dev-util/intltool
app-text/xmlto
app-text/docbook-xml-dtd:4.1.2"
src_prepare() {
epatch "${FILESDIR}"/${P}-headers.patch
}
src_configure() {
export KDEDIR=/usr
econf \
--disable-dependency-tracking
}
src_install() {
emake DESTDIR="${D}" install || die
dodoc AUTHORS ChangeLog NEWS README
}