blob: 2a338dbb06942561ad312a2c801a7ed792a5aa98 [file] [log] [blame]
# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI="2"
MY_TAG="mauve-2-3-0-release"
#ESVN_REPO_URI="https://mauve.svn.sourceforge.net/svnroot/mauve/muscle/tags/${MY_TAG}"
#inherit subversion autotools
inherit autotools
DESCRIPTION="Library for sci-biology/mauve"
HOMEPAGE="http://gel.ahabs.wisc.edu/mauve/"
#SRC_URI=""
SRC_URI="mirror://gentoo/${P}-${PR}.tar.bz2"
LICENSE="public-domain"
SLOT="0"
IUSE="doc"
KEYWORDS="~amd64 ~x86"
DEPEND="doc? ( app-doc/doxygen )
!sci-biology/muscle"
RDEPEND=""
#S="${WORKDIR}"
src_prepare() {
eautoreconf
}
src_compile() {
emake -j1 || die
}
src_install() {
emake install DESTDIR="${D}" || die
}