blob: d9a69c7f5b7baff8827076d56b559c7c2f6359e8 [file] [log] [blame]
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI=5
#if LIVE
AUTOTOOLS_AUTORECONF=yes
EGIT_REPO_URI="https://bitbucket.org/mgorny/${PN}.git"
inherit git-r3
#endif
inherit autotools-utils
DESCRIPTION="Library of routines for IF97 water & steam properties"
HOMEPAGE="https://bitbucket.org/mgorny/libh2o/"
SRC_URI="https://www.bitbucket.org/mgorny/${PN}/downloads/${P}.tar.bz2"
LICENSE="BSD"
SLOT="0"
KEYWORDS="~amd64 ~x86"
IUSE="debug static-libs"
DEPEND="virtual/pkgconfig"
#if LIVE
KEYWORDS=
SRC_URI=
#endif
src_configure() {
local myeconfargs=(
$(use_enable debug)
)
autotools-utils_src_configure
}