blob: 82716e1821792f44774a2d41406606e794b060df [file] [log] [blame]
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI=4
DESCRIPTION="This plugin discovers avahi enabled mpd servers"
HOMEPAGE="http://gmpc.wikia.com/wiki/GMPC_PLUGIN_AVAHI"
SRC_URI="http://download.sarine.nl/Programs/gmpc/11.8/${P}.tar.gz"
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="amd64 ppc x86"
IUSE="nls"
RDEPEND=">=media-sound/gmpc-${PV}
dev-libs/libxml2
net-dns/avahi[dbus]"
DEPEND="${RDEPEND}
virtual/pkgconfig
nls? ( dev-util/intltool
sys-devel/gettext )"
src_configure() {
econf $(use_enable nls)
}
src_install () {
default
find "${ED}" -name "*.la" -exec rm {} + || die
}