blob: 63b72db480b1e6e8489bfbd70871fd564661fadc [file] [log] [blame]
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI="4"
inherit toolchain-funcs multilib
DESCRIPTION="library for floating point number manipulation"
HOMEPAGE="http://libtom.org/"
SRC_URI="http://libtom.org/files/ltf-${PV}.tar.bz2"
LICENSE="WTFPL-2"
SLOT="0"
KEYWORDS="~amd64 ~ppc ~x86"
IUSE=""
DEPEND="dev-libs/libtommath"
RDEPEND="${DEPEND}"
src_prepare() {
sed -i \
-e 's:\<ar\>:$(AR):' \
-e 's:\<ranlib\>:$(RANLIB):' \
-e "/^LIBPATH/s:/lib:/$(get_libdir):" \
makefile || die
tc-export AR CC RANLIB
}
src_install() {
default
dodoc changes.txt *.pdf WARNING
docinto demos ; dodoc demos/*
}