blob: 0de2a4002cab5980d6a97a4eabb5e8373d751e90 [file] [log] [blame]
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI=4
inherit eutils
DESCRIPTION="Library for parsing dsh.style configuration files"
HOMEPAGE="http://www.netfort.gr.jp/~dancer/software/downloads/"
SRC_URI="http://www.netfort.gr.jp/~dancer/software/downloads/${P}.tar.gz"
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="amd64 ppc x86 ~amd64-linux ~x86-linux ~m68k-mint"
IUSE="static-libs"
DEPEND=""
RDEPEND="virtual/ssh"
src_configure() {
econf \
$(use_enable static-libs static)
}
src_install() {
default
prune_libtool_files --all
}