blob: 4d146cb08cb88184ebcc88f516ca6c23c7999a3b [file] [log] [blame]
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI="2"
inherit eutils
DESCRIPTION="Powerful text searches using regular expressions"
HOMEPAGE="http://searchmonkey.sourceforge.net/"
SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz"
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="~amd64 x86"
IUSE=""
RDEPEND=">=x11-libs/gtk+-2.6:2"
DEPEND="${RDEPEND}
virtual/pkgconfig"
src_install() {
make DESTDIR="${D}" install || die "make install failed"
dodoc AUTHORS ChangeLog INSTALL NEWS README
make_desktop_entry ${PN} ${PN} ${PN} "Utility;GTK"
}