blob: 0040bf25118e608d5cb6b09701e07b635723cd52 [file] [log] [blame]
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI=5
inherit eutils toolchain-funcs
DESCRIPTION="Read and display data from Fronius IG and IG Plus inverters"
HOMEPAGE="http://fslurp.sourceforge.net/"
SRC_URI="mirror://sourceforge/${PN}/${P}.tgz"
LICENSE="BSD"
SLOT="0"
KEYWORDS="amd64 x86"
src_prepare() {
epatch "${FILESDIR}"/${P}-makefile.patch
}
src_compile() {
emake CC="$(tc-getCXX)"
}
src_install() {
dobin ${PN}
dodoc History README TODO
}