blob: 85c16a80d12226ba3e82ca405024519de8caaf75 [file] [log] [blame]
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
inherit eutils
MY_P="e16-docs-${PV}"
DESCRIPTION="The Enlightenment online help"
HOMEPAGE="https://www.enlightenment.org/"
SRC_URI="mirror://sourceforge/enlightenment/${MY_P}.tar.gz"
LICENSE="BSD"
SLOT="0"
KEYWORDS="alpha amd64 arm hppa ia64 ppc ppc64 sh sparc x86 ~x86-fbsd"
IUSE=""
DEPEND=">=x11-wm/enlightenment-0.16.8"
S=${WORKDIR}/${MY_P}
src_compile() {
econf --enable-fsstd || die
emake || die
}
src_install() {
emake install DESTDIR="${D}" || die
dodoc AUTHORS ChangeLog README
}