blob: e8a4bfbf730288817a94da939e9a2573899e8c7e [file] [log] [blame]
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
inherit multilib
DESCRIPTION="wrapper for autoconf to manage multiple autoconf versions"
HOMEPAGE="https://www.gentoo.org/"
SRC_URI=""
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="alpha amd64 arm arm64 hppa ia64 m68k ~mips ppc ppc64 s390 sh sparc x86 ~ppc-aix ~amd64-fbsd ~sparc-fbsd ~x86-fbsd ~x64-freebsd ~x86-freebsd ~hppa-hpux ~ia64-hpux ~x86-interix ~amd64-linux ~arm-linux ~ia64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~m68k-mint ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
IUSE=""
S=${WORKDIR}
src_install() {
exeinto /usr/$(get_libdir)/misc
newexe "${FILESDIR}"/ac-wrapper-${PV}.sh ac-wrapper.sh || die
dodir /usr/bin
local x=
for x in auto{conf,header,m4te,reconf,scan,update} ifnames ; do
dosym ../$(get_libdir)/misc/ac-wrapper.sh /usr/bin/${x} || die
done
}