blob: f7188e7eb2e69fe2ebd22b3e6a1429bd91a1748a [file] [log] [blame]
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI=4
inherit autotools-utils
DESCRIPTION="C++ bindings for libh2o"
HOMEPAGE="https://bitbucket.org/mgorny/libh2oxx/"
SRC_URI="https://www.bitbucket.org/mgorny/${PN}/downloads/${P}.tar.bz2"
LICENSE="BSD"
SLOT="0"
KEYWORDS="~amd64 ~x86"
IUSE="debug static-libs"
RDEPEND=">=sci-libs/libh2o-0.2"
DEPEND="${RDEPEND}"
src_configure() {
local myeconfargs=(
$(use_enable debug)
)
autotools-utils_src_configure
}