blob: 5c6a6a91cba99d218af0e34e35feb190163b3e62 [file] [log] [blame]
# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI=5
DESCRIPTION="Serial To Network Proxy"
SRC_URI="mirror://sourceforge/ser2net/${P}.tar.gz"
HOMEPAGE="http://sourceforge.net/projects/ser2net"
KEYWORDS="~amd64 ppc x86"
SLOT="0"
LICENSE="GPL-2"
DEPEND="tcpd? ( sys-apps/tcp-wrappers )"
RDEPEND="${DEPEND}"
IUSE="tcpd"
src_configure() {
econf $(use_with tcpd tcp-wrappers) --with-uucp-locking
}
src_install () {
default
insinto /etc
newins ${PN}.conf ${PN}.conf.dist
newinitd "${FILESDIR}/${PN}.initd" ${PN}
newconfd "${FILESDIR}/${PN}.confd" ${PN}
}