blob: 91525958ede10ab415b699fa51b2d5a2926fc0ec [file] [log] [blame]
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
DESCRIPTION="A libpcap-based tool to collect network traffic data and emit it as NetFlow flows"
HOMEPAGE="http://fprobe.sourceforge.net"
LICENSE="GPL-2"
SRC_URI="mirror://sourceforge/fprobe/${P}.tar.bz2"
SLOT="0"
KEYWORDS="~amd64 ~ppc x86"
IUSE="debug messages"
DEPEND="net-libs/libpcap"
src_compile() {
local myconf
myconf="`use_enable debug`
`use_enable messages`"
econf ${myconf} || die "configure failed"
emake || die "make failed"
}
src_install() {
make DESTDIR="${D}" install || die "install failed"
dodoc AUTHORS NEWS README TODO
docinto contrib ; dodoc contrib/tg.sh
}