blob: de81ad35df7a420e403a571cb862ac91c70dc5fc [file] [log] [blame]
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI=3
inherit autotools-utils
DESCRIPTION="Filter files out of unified diffs using POSIX extended regular expressions"
HOMEPAGE="http://ohnopub.net/~ohnobinki/difffilter/"
SRC_URI="ftp://ohnopub.net/mirror/${P}.tar.bz2"
LICENSE="GPL-3"
SLOT="0"
KEYWORDS="amd64 x86 ~amd64-linux"
IUSE="doc"
RDEPEND=">=dev-libs/liblist-2.3.1
dev-libs/libstrl
dev-libs/tre"
DEPEND="doc? ( app-text/txt2man )
${RDEPEND}"
src_configure() {
local myeconfargs=(
$(use_enable doc)
)
autotools-utils_src_configure
}