blob: e9723d9a59ae9b5b623b706e442caf269e648839 [file] [log] [blame]
# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI=5
USE_RUBY="ruby19 ruby20 ruby21 ruby22"
RUBY_FAKEGEM_EXTRADOC="README.md"
RUBY_FAKEGEM_TASK_DOC=""
RUBY_FAKEGEM_RECIPE_TEST="rspec"
inherit ruby-fakegem
DESCRIPTION="XPath is a Ruby DSL around a subset of XPath 1.0"
HOMEPAGE="https://github.com/jnicklas/xpath"
LICENSE="MIT"
KEYWORDS="~amd64 ~x86"
SLOT="2"
IUSE=""
ruby_add_bdepend "test? ( dev-ruby/nokogiri )"
all_ruby_prepare() {
sed -i -e '/bundler/d' spec/spec_helper.rb || die
}