blob: 9b6e5df77abc07a8523ba91d470c7382cc119498 [file] [log] [blame]
# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI=5
DESCRIPTION="A software PKCS#11 implementation"
HOMEPAGE="http://www.opendnssec.org/"
SRC_URI="http://www.opendnssec.org/files/source/${P}.tar.gz"
KEYWORDS="~amd64 ~x86"
IUSE="debug"
SLOT="0"
LICENSE="BSD"
RDEPEND="
dev-db/sqlite:3
dev-libs/botan[threads]
"
DEPEND="${RDEPEND}"
DOCS=( AUTHORS NEWS )
src_configure() {
econf \
--disable-static \
--localstatedir=/var \
--with-botan="${EPREFIX}/usr/" \
$(use_enable amd64 64bit) \
$(use debug && echo "--with-loglevel=4")
}
src_install() {
default
find "${ED}" -name '*.la' -delete
}