blob: 6e9883ad1fb6a11684c3653409eabbb5e14b1c84 [file] [log] [blame]
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI=4
DESCRIPTION="Library for some string essentials"
HOMEPAGE="http://libestr.adiscon.com/"
SRC_URI="http://libestr.adiscon.com/files/download/${P}.tar.gz"
LICENSE="LGPL-2.1"
SLOT="0"
KEYWORDS="amd64 x86"
IUSE="debug static-libs"
DEPEND=""
RDEPEND="${DEPEND}"
src_configure() {
econf $(use_enable debug) $(use_enable static-libs static)
}
src_install() {
emake install DESTDIR="${D}"
find "${D}" -name "*.la" -delete || die
}