blob: 461123ea059b1a23d4c41fca427d23149181418c [file] [log] [blame]
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI=4
inherit distutils git-2
EGIT_REPO_URI="https://github.com/${PN}-devs/${PN}.git"
DESCRIPTION="Markov chain Monte Carlo for Python"
HOMEPAGE="https://github.com/${PN}-devs/${PN} https://pypi.python.org/pypi/${PN}"
SLOT=0
KEYWORDS=""
LICENSE=AFL-3.0
IUSE=""
DEPEND="dev-python/setuptools
dev-python/pytables
dev-python/numpy"
src_compile() {
distutils_src_compile --fcompiler=gnu95
}