blob: 901161568aebaa22c497ee015e9b154038909a95 [file] [log] [blame]
# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI=5
inherit autotools eutils
DESCRIPTION="Transceiver control program for Amateur Radio use"
HOMEPAGE="http://www.w1hkj.com/flrig-help/index.html"
SRC_URI="http://www.w1hkj.com/downloads/flrig/${P}.tar.gz"
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="amd64 x86"
IUSE="nls"
RDEPEND="x11-libs/libX11
x11-libs/fltk:1
x11-misc/xdg-utils"
DEPEND="${RDEPEND}
sys-devel/gettext"
src_prepare() {
epatch "${FILESDIR}"/fix-bashism.patch
eautoreconf
}
src_install() {
emake DESTDIR="${D}" install
dodoc AUTHORS ChangeLog README
}