blob: f8a563f64f12065b00c4c820c1f65b09486b9ec7 [file] [log] [blame]
# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI=5
MY_PN=Image-ExifTool
MY_P=${MY_PN}-${PV}
inherit perl-module
DESCRIPTION="Read and write meta information in image, audio and video files"
HOMEPAGE="http://www.sno.phy.queensu.ca/~phil/exiftool/ ${HOMEPAGE}"
SRC_URI="http://www.sno.phy.queensu.ca/~phil/exiftool/${MY_P}.tar.gz"
SLOT="0"
KEYWORDS="amd64 ppc ppc64 x86 ~x64-macos"
IUSE="doc"
SRC_TEST="do"
src_install() {
perl-module_src_install
use doc && dohtml -r html/
}