blob: ccafa242be32a2c2477e239db597941cf9ed5096 [file] [log] [blame]
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI=5
OASIS_BUILD_DOCS=1
inherit oasis
DESCRIPTION="A package for ocaml that provides access to PostgreSQL databases"
SRC_URI="https://bitbucket.org/mmottl/postgresql-ocaml/downloads/${P}.tar.gz"
HOMEPAGE="https://bitbucket.org/mmottl/postgresql-ocaml"
IUSE="examples"
DEPEND="dev-db/postgresql[server]"
RDEPEND="${DEPEND}"
SLOT="0/${PV}"
LICENSE="LGPL-2"
KEYWORDS="~amd64 ~ppc ~x86"
DOCS=( "AUTHORS.txt" "CHANGES.txt" "README.md" )
src_install() {
oasis_src_install
if use examples ; then
insinto /usr/share/doc/${PF}
doins -r examples
fi
}