blob: a4254175400d11f06ea0dd60179ecafd0098bca0 [file] [log] [blame]
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI=5
inherit eutils
MY_P=${P/_pre/test}
MY_P=${MY_P/-applet/_applet}
DESCRIPTION="Control utility for some special features of some special Logitech USB mice!"
HOMEPAGE="https://wiki.gentoo.org/wiki/No_homepage"
SRC_URI="mirror://gentoo/${MY_P}.tar.gz"
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="amd64 x86"
DEPEND="virtual/libusb:0"
RDEPEND="${DEPEND}"
S=${WORKDIR}/${MY_P}
src_prepare() {
epatch "${FILESDIR}"/${P}-mx300-mx518.patch
}
src_install() {
dosbin logitech_applet
dodoc AUTHORS ChangeLog README doc/article.txt
docinto examples
dodoc "${FILESDIR}"/40-logitech_applet.rules
}