blob: 43890ee90d90ee5c5777ef8e418bf046db763e23 [file] [log] [blame]
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
inherit apache-module
KEYWORDS="x86"
DESCRIPTION="An Apache2 module which can do debugging of modules in the Apache2 Filter Chain"
HOMEPAGE="http://apache.webthing.com/mod_diagnostics/"
SRC_URI="mirror://gentoo/${P}.c"
LICENSE="GPL-2"
SLOT="0"
IUSE=""
DEPEND=""
RDEPEND=""
APACHE2_MOD_CONF="20_${PN}"
APACHE2_MOD_DEFINE="DIAGNOSTICS"
need_apache2
src_unpack() {
mkdir -p "${S}" || die "mkdir S failed"
cp -f "${DISTDIR}/${P}.c" "${S}/${PN}.c" || die "source copy failed"
}