blob: 0cb63cf8ca6423429e82fa720e7e889997533363 [file] [log] [blame]
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI=5
DESCRIPTION="Network performance measurement tool"
HOMEPAGE="http://flowgrind.net/ https://github.com/flowgrind/flowgrind/"
SRC_URI="https://github.com/${PN}/${PN}/releases/download/${P}/${P}.tar.bz2"
LICENSE="GPL-3"
SLOT="0"
KEYWORDS="~amd64 ~x86"
IUSE="debug gsl pcap"
RDEPEND="dev-libs/xmlrpc-c[abyss,curl]
gsl? ( sci-libs/gsl )
pcap? ( net-libs/libpcap )"
DEPEND="${RDEPEND}"
src_configure() {
econf \
$(use_enable debug) \
$(use_enable gsl) \
$(use_enable pcap)
}