blob: a38fe3915aa7a941567d8c8cda79b24b164e17f5 [file] [log] [blame]
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI=4
DESCRIPTION="This plugin shows the Wikipedia article about the currently playing artist"
HOMEPAGE="http://gmpc.wikia.com/wiki/GMPC_PLUGIN_WIKIPEDIA"
SRC_URI="mirror://sourceforge/musicpd/${P}.tar.gz"
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="amd64 x86"
IUSE="nls"
RDEPEND=">=media-sound/gmpc-${PV}
dev-libs/libxml2:2
net-libs/webkit-gtk:2"
DEPEND="${RDEPEND}
virtual/pkgconfig
nls? ( dev-util/intltool
sys-devel/gettext )"
src_configure() {
econf $(use_enable nls)
}
src_install() {
default
find "${ED}" -name "*.la" -exec rm {} + || die
}