blob: dde3aa83807a70c10a85d638d60677267795f263 [file] [log] [blame]
# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI=5
inherit eutils
DESCRIPTION="Open sources fortune file"
HOMEPAGE="http://www.dibona.com/opensources/index.shtml"
SRC_URI="http://www.dibona.com/opensources/osfortune.tar.gz"
LICENSE="GPL-1"
SLOT="0"
KEYWORDS="alpha amd64 arm hppa ia64 m68k ~mips ppc ppc64 s390 sh sparc x86 ~x86-fbsd ~x86-freebsd ~x86-interix ~amd64-linux ~x86-linux ~ppc-macos ~x86-macos ~x86-solaris"
IUSE=""
DEPEND="games-misc/fortune-mod"
RDEPEND="${DEPEND}"
S=${WORKDIR}
src_prepare() {
epatch "${FILESDIR}"/spelling.patch
strfile osfortune || die
}
src_install() {
insinto /usr/share/fortune
doins osfortune osfortune.dat
}