blob: 5447ce12b20256168affd2daecf4969abca79971 [file] [log] [blame]
# Copyright 1999-2016 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI=5
XORG_DRI=dri
inherit xorg-2
DESCRIPTION="ATI Rage128 video driver"
KEYWORDS="~alpha ~amd64 ~ia64 ~ppc ~ppc64 ~sparc ~x86 ~amd64-fbsd ~x86-fbsd ~amd64-linux ~x86-linux"
IUSE="dri"
RDEPEND=">=x11-base/xorg-server-1.2"
DEPEND="${RDEPEND}"
pkg_setup() {
XORG_CONFIGURE_OPTIONS=(
$(use_enable dri)
)
}