blob: 3b5c8040f87c75a5f2b23257e950f54ae51a0295 [file] [log] [blame]
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI=4
inherit autotools eutils
DESCRIPTION="This plugin integrates GMPC with the Avant Window Navigator"
HOMEPAGE="http://gmpc.wikia.com/wiki/GMPC_PLUGIN_AWN"
SRC_URI="http://download.sarine.nl/Programs/gmpc/11.8/${P}.tar.gz"
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="amd64 x86"
IUSE="nls"
RDEPEND=">=media-sound/gmpc-${PV}
dev-libs/dbus-glib"
DEPEND="${RDEPEND}
virtual/pkgconfig
nls? ( dev-util/intltool
sys-devel/gettext )"
src_prepare() {
epatch "${FILESDIR}"/${PN}-0.20.0-multilib.patch
eautoreconf
}
src_configure() {
econf $(use_enable nls)
}
src_install() {
default
find "${ED}" -name "*.la" -exec rm {} + || die
}