blob: 4be74c7d437b782bb0e43d2b3325f40d5eaa475f [file] [log] [blame]
# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI=5
USE_RUBY="ruby19 ruby20 ruby21 ruby22"
RUBY_FAKEGEM_EXTRADOC="README.md"
RUBY_FAKEGEM_RECIPE_DOC="rdoc"
inherit ruby-fakegem
DESCRIPTION="Ruby method to unindent strings"
HOMEPAGE="https://github.com/mynyml/unindent"
LICENSE="MIT"
KEYWORDS="~amd64"
SLOT="0"
IUSE=""
ruby_add_bdepend "test? ( dev-ruby/nanotest )"
each_ruby_test() {
${RUBY} -I.:lib test/test_unindent.rb || die
}