blob: 4c924d6a264ef31f228a2cfc744981c8149ead8b [file] [log] [blame]
# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI=5
USE_RUBY="ruby19 ruby20 ruby21 ruby22"
RUBY_FAKEGEM_TASK_DOC="docs"
RUBY_FAKEGEM_DOCDIR="doc"
RUBY_FAKEGEM_EXTRADOC="History.txt README.txt"
inherit ruby-fakegem
DESCRIPTION="Vlad the Deployer's sexy brainchild is rake-remote_task, extending Rake with remote task goodness"
HOMEPAGE="http://rubyhitsquad.com/"
LICENSE="MIT"
SLOT="0"
KEYWORDS="~amd64 ~x86"
IUSE=""
ruby_add_bdepend ">=dev-ruby/hoe-2.9.2
test? ( dev-ruby/minitest )"
ruby_add_rdepend ">=dev-ruby/open4-1.0"
all_ruby_prepare() {
sed -i -e '/isolate/ s:^:#:' Rakefile || die
}