blob: 0afb5515023195cd81c968d3053608dca56426d1 [file] [log] [blame]
# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI=5
USE_RUBY="ruby19 ruby20 ruby21 ruby22"
RUBY_FAKEGEM_TASK_DOC=""
# There are no working tests atm, to be checked on next version bump.
RUBY_FAKEGEM_TASK_TEST=""
RUBY_FAKEGEM_DOCDIR="doc"
inherit ruby-fakegem
DESCRIPTION="A comprehensive and flexible logging library written in Ruby for use in Ruby programs"
HOMEPAGE="http://log4r.sourceforge.net/"
IUSE=""
LICENSE="LGPL-3"
SLOT="0"
KEYWORDS="~alpha ~amd64 ~arm ~ia64 ~ppc ~ppc64 ~sparc ~x86"
all_ruby_install() {
all_fakegem_install
insinto /usr/share/doc/${PF}
doins -r examples
}