blob: 926a02b4672e7551648ccbe13a83fc5864633e4b [file] [log] [blame]
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI="4"
inherit toolchain-funcs
DESCRIPTION="UNIX Shell for people already familiar with the C language"
HOMEPAGE="http://ccsh.sourceforge.net/"
SRC_URI="http://download.sourceforge.net/ccsh/${P}.tar.gz"
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="amd64 ppc sparc x86 ~ppc64"
IUSE=""
src_compile() {
emake CFLAGS="${CFLAGS}" CC="$(tc-getCC)"
}
src_install() {
exeinto /bin
doexe ccsh
newman ccsh.man ccsh.1
dodoc ChangeLog README TODO
}