blob: 1298177f683515f23deb7aac8f8de8389b1c1c3d [file] [log] [blame]
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI=5
inherit cmake-utils
DESCRIPTION="Openbox window manager configuration tool"
HOMEPAGE="http://lxqt.org/"
if [[ ${PV} = *9999* ]]; then
inherit git-r3
EGIT_REPO_URI="git://git.lxde.org/git/lxde/${PN}.git"
else
SRC_URI="http://lxqt.org/downloads/${PN}/${PV}/${P}.tar.xz"
KEYWORDS="~amd64 ~arm ~x86"
fi
LICENSE="GPL-2 LGPL-2.1+"
SLOT="0"
S=${WORKDIR}
RDEPEND="dev-libs/glib:2
dev-qt/qtcore:4
dev-qt/qtgui:4
x11-wm/openbox:3"
DEPEND="${RDEPEND}
virtual/pkgconfig"