blob: a74a9c42d66d792eca6cb298025b3a2be9e6554b [file] [log] [blame]
# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI=5
inherit gnome2-utils
DESCRIPTION="A scalable icon theme called Nuovo"
HOMEPAGE="http://www.silvestre.com.ar/"
SRC_URI="http://www.silvestre.com.ar/icons/dlg-nuovo-${PV}.tar.bz2"
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="~amd64 ~x86"
IUSE="minimal"
RDEPEND="!minimal? ( x11-themes/gnome-icon-theme )"
DEPEND=""
RESTRICT="binchecks strip"
S=${WORKDIR}
src_install() {
dodoc Nuovo/{AUTHORS,Changelog,README}
rm -f Nuovo/{AUTHORS,Changelog,COPYING,DONATE,INSTALL,README}
insinto /usr/share/icons
doins -r Nuovo
}
pkg_preinst() { gnome2_icon_savelist; }
pkg_postinst() { gnome2_icon_cache_update; }
pkg_postrm() { gnome2_icon_cache_update; }