blob: c8e92d67193cfbc818b0005258db4ac30bb34318 [file] [log] [blame]
# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI=5
inherit cmake-utils
DESCRIPTION="LXQt system integration plugin for Qt"
HOMEPAGE="http://lxqt.org/"
if [[ ${PV} = *9999* ]]; then
inherit git-r3
EGIT_REPO_URI="git://git.lxde.org/git/lxde/${PN}.git"
else
SRC_URI="http://downloads.lxqt.org/lxqt/${PV}/${P}.tar.xz"
KEYWORDS="~amd64 ~arm ~x86"
fi
LICENSE="LGPL-2.1+"
SLOT="0"
S=${WORKDIR}
DEPEND="~lxqt-base/liblxqt-${PV}
dev-qt/qtcore:4
dev-qt/qtdbus:4
dev-qt/qtgui:4
x11-libs/libX11"
RDEPEND="${DEPEND}"