blob: 70631c099baab4533ea483a6d2344a5d5a18648f [file] [log] [blame]
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
DESCRIPTION="quick and easy command line automation tool built on top of expect"
HOMEPAGE="http://expect-lite.sourceforge.net/"
SRC_URI="mirror://sourceforge/${PN}/${PN}_${PV}.tar.gz"
LICENSE="BSD"
SLOT="0"
KEYWORDS="amd64 x86"
IUSE="debug examples"
RDEPEND="dev-tcltk/expect
debug? ( dev-tcltk/tclx )"
S=${WORKDIR}/${PN}.proj
src_install() {
dobin ${PN} || die
doman man/* || die
dodoc bashrc ChangeLog README
dohtml Docs/*
if use examples ; then
docinto examples
dodoc examples/* || die
fi
}