blob: 52168d9696b08414b5e3aa83b6b9a8025e145c16 [file] [log] [blame]
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI=5
inherit elisp
DESCRIPTION="Multiple cursors for Emacs"
HOMEPAGE="https://github.com/magnars/multiple-cursors.el"
SRC_URI="https://github.com/magnars/${PN}.el/archive/${PV}.tar.gz -> ${P}.tar.gz"
LICENSE="GPL-3+"
SLOT="0"
KEYWORDS="~amd64 ~x86"
S="${WORKDIR}/${PN}.el-${PV}"
SITEFILE="50${PN}-gentoo.el"
DOCS="README.md"
src_compile() {
elisp-compile *.el
elisp-make-autoload-file
}