blob: c439c092ead7952079741503c61bfed2c890b521 [file] [log] [blame]
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI=4
inherit base
DESCRIPTION="Convert a .deb file to a .tar.gz archive"
HOMEPAGE="http://www.miketaylor.org.uk/tech/deb/"
SRC_URI="http://www.miketaylor.org.uk/tech/deb/${PN}"
LICENSE="public-domain"
SLOT="0"
KEYWORDS="alpha amd64 arm hppa ia64 ppc ppc64 sparc x86 ~ppc-aix ~x86-interix ~amd64-linux ~x86-linux ~ppc-macos ~x86-macos ~sparc-solaris ~x86-solaris"
IUSE=""
DEPEND=""
RDEPEND="dev-lang/perl"
S=${WORKDIR}
PATCHES=( "${FILESDIR}/${PN}-any-data.patch" )
src_unpack() {
cp "${DISTDIR}/${PN}" "${S}"
}
src_install() {
dobin ${PN}
}