blob: a51b44d0d3d20d23d12ba7170e3a85cc6751348e [file] [log] [blame]
# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI=5
PYTHON_COMPAT=( python{2_7,3_3,3_4} )
inherit distutils-r1
DESCRIPTION="Python bindings for Augeas"
HOMEPAGE="http://augeas.net/"
SRC_URI="https://fedorahosted.org/released/${PN}/${P}.tar.gz"
LICENSE="LGPL-2.1"
SLOT="0"
KEYWORDS="~amd64 ~x86"
IUSE=""
DEPEND="app-admin/augeas"
RDEPEND="${DEPEND}"
DOCS="AUTHORS README.txt"
python_test() {
cd test || die
"${PYTHON}" test_augeas.py || die
}