blob: 2933a1ae48a5a7f7edba9f8dc4ce21da27ec274f [file] [log] [blame]
# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI=5
PYTHON_COMPAT=( python2_7 )
DISTUTILS_SINGLE_IMPL=1
inherit distutils-r1
MY_PN="Pyndex"
MY_P="${MY_PN}-${PV}"
DESCRIPTION="Simple and fast Python full-text indexer (aka search engine) using Metakit as its back-end"
HOMEPAGE="http://www.divmod.org/Pyndex/index.html"
SRC_URI="mirror://sourceforge/pyndex/${MY_P}.tar.gz"
LICENSE="LGPL-2.1"
SLOT="0"
KEYWORDS="~amd64 ~x86"
IUSE=""
RDEPEND=">=dev-db/metakit-2.4.9.2[python]"
DEPEND=""
S="${WORKDIR}/${MY_P}"
pkg_setup() {
python-single-r1_pkg_setup
}