blob: 167f813ba57150aa74fc4384cd40d72a1a33fc13 [file] [log] [blame]
# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI=5
PYTHON_COMPAT=( python2_7 )
inherit distutils-r1
DESCRIPTION="Parallel and distributed programming for Python"
HOMEPAGE="http://www.parallelpython.com/"
SRC_URI="http://www.parallelpython.com/downloads/${PN}/${P}.tar.bz2"
LICENSE="BSD"
SLOT="0"
KEYWORDS="~amd64 ~x86"
IUSE="doc examples"
python_install_all() {
doman doc/ppserver.1
use doc && HTML_DOCS=( doc/ppdoc.html )
if use examples; then
insinto /usr/share/doc/${PF}
doins -r "${S}/examples"
fi
distutils-r1_python_install_all
}