blob: e68c33e952533fc4ec2618516ab51f098e0bce58 [file] [log] [blame]
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI=5
PYTHON_COMPAT=(python2_7)
inherit distutils-r1
DESCRIPTION="Mock library for boto"
HOMEPAGE="https://github.com/spulec/moto"
SRC_URI="mirror://pypi/${P:0:1}/${PN}/${P}.tar.gz"
LICENSE="Apache-2.0"
SLOT="0"
KEYWORDS="~amd64 ~x86"
RDEPEND="dev-python/jinja[${PYTHON_USEDEP}]
dev-python/boto[${PYTHON_USEDEP}]
dev-python/dicttoxml[${PYTHON_USEDEP}]
dev-python/flask[${PYTHON_USEDEP}]
dev-python/httpretty[${PYTHON_USEDEP}]
dev-python/requests[${PYTHON_USEDEP}]
dev-python/xmltodict[${PYTHON_USEDEP}]
dev-python/six[${PYTHON_USEDEP}]
dev-python/werkzeug[${PYTHON_USEDEP}]"