blob: 23873b1e75d38649c61c61d56ee3f068b09f9b41 [file] [log] [blame]
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI=5
inherit eutils
DESCRIPTION="MailDir mailbox synchronizer"
HOMEPAGE="http://isync.sourceforge.net/"
SRC_URI="mirror://sourceforge/isync/${P}.tar.gz"
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="amd64 ~ppc x86"
IUSE="ssl"
DEPEND=">=sys-libs/db-4.2
ssl? ( >=dev-libs/openssl-0.9.6 )"
RDEPEND="${DEPEND}"
src_configure () {
econf $(use_with ssl)
}
src_install()
{
emake DESTDIR="${D}" install
mv "${D}"/usr/share/doc/${PN} "${D}"/usr/share/doc/${PF} || die
}