blob: b28fc16efb3f0f701af29e402fe66c0b7c68c836 [file] [log] [blame]
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI="2"
inherit python
MY_P="${P/-/.}"
DESCRIPTION="graphical note entry program for use with LilyPond"
HOMEPAGE="http://lilycomp.sourceforge.net/"
SRC_URI="mirror://sourceforge/${PN}/${MY_P}.tar.gz"
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="~amd64 ~ppc ~sparc ~x86"
IUSE=""
DEPEND="dev-lang/python[tk]"
RDEPEND="${DEPEND}"
S="${WORKDIR}/${MY_P}"
src_install() {
newbin lilycomp.py lilycomp || die "newbin failed"
dohtml *.html
dodoc [[:upper:]]*
}